Welcome, Guest. Please login or register.

Login with username, password and session length
 
Welcome, Guest. Please login or register.
October 17, 2017, 09:22:26 AM

Login with username, password and session length

Technical Support

Please register to post your technical support questions here so the community can contribute solutions and help you get the most enjoyment from your tabeo.

Author Topic: Startup trouble with tabeo  (Read 6296 times)

Offline Editor

  • Writer
  • Full Member
  • *****
  • Posts: 9
Startup trouble with tabeo
« on: October 22, 2012, 09:42:35 AM »
We have received some emails pertaining to startup problems with new tabeos.  Maybe someone can help out with a reply.

Fran M wrote:

"I am unable to start up the Tabeo I recently purchased.  It is charged but will not stay on or give me a screen to set up time, date, language, etc."

Offline joann

  • Jr. Member
  • **
  • Posts: 2
  • tabeo owner: Yes
Re: Startup trouble with tabeo
« Reply #1 on: October 24, 2012, 08:40:06 AM »
This is a power saving feature. To lengthen this time frame, please go into Settings and then select Display and then select Sleep.  By default, factory setting was 1 minute. I originally thought unit was defective. Works like a charm now.
« Last Edit: October 24, 2012, 08:46:53 AM by joann »

Offline stacyakel

  • Jr. Member
  • **
  • Posts: 2
  • tabeo owner: Yes
Re: Startup trouble with tabeo
« Reply #2 on: December 31, 2012, 07:17:58 PM »
HELP ME PLEASE! I cant even find the setup any more. for some reason my wifi wasnt working, now when I try to find setting I go into tabeo apps and it says server error but thats all I can do is close then nothing. Any suggestions. Am I looking in the wrong place? Hate technology!
thanks Stacy
 

 

Recently Posted Topics

Article Menu

Sitemap 1 2 3 4 5 6 7 8 9 10