Welcome, Guest. Please login or register.

Login with username, password and session length
Welcome, Guest. Please login or register.
February 25, 2018, 12:36:24 AM

Login with username, password and session length


Recent Posts

Pages: 1 2 [3] 4 5 ... 10
Technical Support Questions for tabeo / Forgot Password
« Last post by tfoster on February 19, 2014, 06:33:20 PM »
I purchased my tabeo on Christmas and had a lot of issues. Now I forgot my password due to not using it since Christmas. Does anyone know how to reset password. I already tried rebooting the tablet and it's unsuccessful.I wouldn't recommend anyone purchasing a tabeo. ..too many problems.
Please can anybody help me?  This has been so frustrating. 
Technical Support Questions for tabeo / tabeo is stuck at start screen.
« Last post by avernale on January 10, 2014, 08:22:12 PM »
The screen is stuck at Tabeo start screen. The Tabeo will not boot.

I'm hoping someone can help since Tabeo Support doesn't seem to want to. 

My son received the Tabeo 2 as a Christmas gift.  It took me 3 days before I could set up a Parental Control account and download the preinstalled apps, after finally getting that to work and setting up the Parental Controls to allow search engines and new apps it still isn't working correctly.  The pre loaded apps work fine but he is unable to use the web or use other apps (even though in my settings I have unchecked the necessary boxes) so he has little use for it.  I even added amazon.com as an allowed website and only get directed to Wiki with a message telling me to change parental filter settings.  I keep getting the "parental controls has blocked this" message and I log back in to parental control only be logged back out and get the same message seconds later.   I have the controls set right to allow all this but for some reason it just won't work.  I've also tried the trouble shooting clearing cache/cookies etc. numerous times to no avail. 

I've tried to initiate online chats with customer support and wait and wait and get no tech help. This has been a very frustrating experience to say the very least, and I had purchased this myself it would have already been taken back for a refund..  I would like to get rid of the parental filter altogether if someone knows how to do this.  Disabling the app has done nothing, I still get blocked from websites and apps. Please help me solve this frustrating problem! 
Technical Support Questions for tabeo / Re: setting up parental control
« Last post by njank on January 06, 2014, 09:43:55 AM »
Glad you found a fix, I got tired of trying to fix it and just rooted the device adding google play store and other apps such as netflix. I'm using other apps to hide apps that I don't want my kid to have access and using other filtering 3rd party app. Seem to work really well with everything. I had to kill the parental control app and there browser app which is all tide together. All in all I had no other choice with my kid upset, it was either return it tomorrow or fix it now, which I did. Such I had to go this route.

glad to hear you got things working. I had set mine up before the xmas crunch, but disabled the parental filter on XMAS since it the website wouldn't respond and I had forgotten to manually enable all the pre-installed apps. Also, manually installing Amazon appstore was a nice add since it doesn't require any advanced tinkering. I may follow the xda forum instructions for rooting/installing play store, but first I wondered which other parental control app you switched to? Was going to look for alternatives since this one was such a headache. Also, is it the browser too and not just the parental app handicapping the browser? did you just install chrome or something else?
Technical Support Questions for tabeo / Re: Tabeo will not connect to wifi
« Last post by njank on January 06, 2014, 09:37:05 AM »
never had any wifi connection problem here. I assume you're connecting to password protected wifi, you're typing in the password, and it's rejecting the connection? or is it less obvious?

Is there a place you could try connecting to an open (no password) wifi just to see if it can connect?

and I'll assume you've tried all the basics like what's listed here:
Technical Support Questions for tabeo / Re: Apps not running
« Last post by njank on January 06, 2014, 09:25:44 AM »
Realize this is probably old news... but in case anyone else comes across this:  especially when the servers were getting hit pretty hard over the holidays there can be a bit of a time delay between changing settings on the website and the tablet getting those updated settings.  I ran into this when trying to allow several web pages.
Technical Support Questions for tabeo / Re: How to fix tabeo
« Last post by njank on January 06, 2014, 09:23:14 AM »
it's been a week, but have you solved you Amazon problem? I responded to another one of your posts about installing the amazon app store. I was able to do it with little problem and had no issues associating it with my amazon account...
Technical Support Questions for tabeo / Re: Google Play Store??? doesn't work
« Last post by njank on January 06, 2014, 09:14:02 AM »
you can manually install the amazon app store by going to the following webpage on Amazon:


If you go there in the tabeo's web browser, after it's done downloading the browser should show you a 'download complete' message. tapping on the downloaded file, it will prompt you to install the file. say yes, install, or whatever. shouldnt' be any more to it, it'll be in the apps list. then, when you open it you'll need to log in to your Amazon.com account. i believe it'll prompt you for that, but if not its somewhere in the app store settings (click on the menu button... on Android devices its the three vertical dots... might be at the bottom or next to the amazon logo depending on which version installs)

I can't recall, but you may need to temporarily disable the parental filter app to install the amazon store.

there is no way without seriously modifying the tablet (but not impossible) to get Google Play store. Even with the filter disabled, the tablet refuses to open the store after I manually installed it. I believe it's locked out somehow. But the amazon app store will get you A LOT more than the tabeo store, and there's always a 'free app of the day'.
Technical Support Questions for tabeo / Tabeo will not connect to wifi
« Last post by gmcromp on January 04, 2014, 08:43:43 PM »
New tablet won't connect to any wifi source. I have tried two different homes and only this tablet won't connect to the wifi present. Both places have multiple connected devices and both are Cisco routers. Multiple computers both windows, android, and mac's connect fine but not this tablet. Any ideas on what to do short of asking for my money back?
Pages: 1 2 [3] 4 5 ... 10

Recently Posted Topics

Article Menu